<!doctype html><html lang="en" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#" id="page_post_view"> <head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1"><title>The awkward lunch: Macron prepares to snub Scholz in Paris | Business and Finance News</title><meta property="taurus" content="2834bd67a10b0611c829b5a6ac78bb6988ae3ad486d75347eb727a0f2c193245"><link rel="dns-prefetch" href="https://cdn.biztoc.com"><link rel="dns-prefetch" href="https://assets.biztoc.com"><link rel="preconnect" href="https://cdn.biztoc.com"><link rel="preconnect" href="https://assets.biztoc.com"><script type="text/javascript">function getCookie(cname){var v=document.cookie.match('(^|;) ?'+cname+'=([^;]*)(;|$)');return v?v[2]:null;}
const taurus="2834bd67a10b0611c829b5a6ac78bb6988ae3ad486d75347eb727a0f2c193245";const appdomain="biztoc.com";const appurls={"api_login":"/api/login","login":"/l","pv":"/p/","tl":"/u/","api_mrsrc":"/api/p/mrsrc","api_rndp":"/api/p/rnd","api_comments":"/api/c/get","api_msg_del":"/api/msg/d","api_msg":"/api/msg","api_view":"/api/p/view","api_vote":"/api/p/vote","api_comment":"/api/c/add","api_comment_del":"/api/c/del","plan_action":"/pro","plan_action_fusr":"/pro?fusr=1","api_report":"/api/p/rep"};const ag_media_row=6;const ISAPP=false;vupcnt_ck=getCookie("vupcnt");var vupcnt=vupcnt_ck!==null?parseInt(vupcnt_ck):1;if(window.localStorage){var vupblock=localStorage.getItem("vupblock");if(vupcnt>4){localStorage.setItem("vupblock",1);}}else{var vupblock=false;}
var ag_lsame=false;</script><meta http-equiv="refresh" content="0; URL=https://biztoc.com/?ref=ff"><link rel="canonical" href="https://biztoc.com/p/6suu85if"><link rel="icon" href="/favicon.svg" type="image/svg+xml"><link rel="icon" type="image/png" href="/favicon.png" sizes="512x512"><link rel="apple-touch-icon" href="/apple-touch-icon.png"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#4E63FD"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#fdfeff"><meta name="theme-color" content="#fdfeff"><meta name="apple-itunes-app" content="app-id=1595877405"><link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="BizToc"><meta name="robots" content="index, follow"><meta name="author" content="BizToc"><meta name="keywords" content="News, Newsletter, Community, Email, Curation"><meta name="tm-version" content="2210241149"><meta name="tm-rendered" content="2022-10-26 11:58:57"><meta property="og:locale" content="en_US"><meta name="description" content="EU partners will closely watch whether the French and German leaders can repair bruised relations. #scholz #macron"><meta property="article:author" content="BizToc Editors"><meta property="og:type" content="article"><meta property="og:url" content="https://biztoc.com/p/6suu85if?ref=rss&rd=1"><meta property="og:description" content="EU partners will closely watch whether the French and German leaders can repair bruised relations. #scholz #macron"><meta property="og:title" content="The awkward lunch: Macron prepares to snub Scholz in Paris"><meta property="article:publisher" content="https://www.facebook.com/biztoc"><meta property="article:sectionarticle:section" content="Blog"><meta property="article:published_time" content="2022-10-26T02:13:01+00:00"><meta property="article:modified_time" content="2022-10-26T02:13:01+00:00"><meta property="og:publish_date" content="2022-10-26T02:13:01+00:00"><meta property="og:updated_time" content="2022-10-26T02:13:01+00:00"><meta property="article:tag" content="scholz"><meta property="article:tag" content="macron"><script type="application/ld+json">{"headline":"The awkward lunch: Macron prepares to snub Scholz in Paris","description":"EU partners will closely watch whether the French and German leaders can repair bruised relations. #scholz #macron","articleBody":"EU partners will closely watch whether the French and German leaders can repair bruised relations. #scholz #macron","@type":"NewsArticle","url":"https://biztoc.com/p/6suu85if?ref=rss&amp;rd=1","datePublished":"2022-10-26T02:13:01+00:00","dateModified":"2022-10-26T02:13:01+00:00","genre":"Business and Finance News","keywords":"scholz macron ","author":{"@type":"Person","name":"BizToc Editors","url":"http://biztoc.com/u/editors"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://biztoc.com/p/6suu85if?ref=rss&amp;rd=1"},"image":"https://cdn.biztoc.com/og/6suu85if.jpg","publisher":{"@type":"Organization","name":"BizToc","logo":{"@type":"ImageObject","url":"https://cdn.biztoc.com/st/2210241149/og.png"}},"name":"BizToc","@context":"https://schema.org"}</script><meta property="og:image" content="https://cdn.biztoc.com/og/6suu85if.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="og:image" content="https://cdn.biztoc.com/og/6suu85if_s.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="1200"><meta name="twitter:image" content="https://cdn.biztoc.com/og/6suu85if.jpg"><meta name="twitter:title" content="The awkward lunch: Macron prepares to snub Scholz in Paris"><meta name="twitter:description" content="EU partners will closely watch whether the French and German leaders can repair bruised relations. #scholz #macron"><meta property="og:site_name" content="BizToc"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@biztoc"><meta name="twitter:creator" content="@biztoc"><meta property="fb:app_id" content="1148957602248641"><meta property="fb:admins" content="501851572"><meta name="msvalidate.01" content="225F8670C25267F6CF0D8BB0FC18ABED"><meta name="p:domain_verify" content="2d88a23bcda470a1f22c3610ae22904d"><link rel="preload" href="https://assets.biztoc.com/s/f/intrax.woff2" as="font" type="font/woff2" crossorigin><link href="https://assets.biztoc.com/st/2210241149/css/main.css" rel="stylesheet"><script src="https://assets.biztoc.com/st/2210241149/js/dist.js" type="text/javascript"></script><script type="text/javascript">window.plausible=window.plausible||function(){(window.plausible.q=window.plausible.q||[]).push(arguments)}</script><link rel="prerender" href="/l"><link rel="prefetch" href="/l" as="document"></head> <body id="body_post_view"> <div class="container main grid-lg"> <div id="headouter"> <div id="headinner" class="container main grid-lg"> <div id="logoholder"> <a href="/" id="logo" class="sprite">BizToc</a> </div> <div id="extranav"> <form method="get" action="/search" id="x-query" class="thesearch inheader"> <input type="search" name="q" id="q" data-query class="form-input inheader" autocomplete="off" autocapitalize="off" spellcheck="false"> <a href onclick="event.preventDefault();document.getElementById('x-query').submit();" class="action inheader"><i class="mu mu-search"></i></a> </form> <a href="/live" class="item sprite " id="nav_live">Live</a> <a href="/crypto" class="item sprite " id="nav_crypto">Crypto</a> </div> <div id="menu"> <div class="dropdown dropdown-right d-flex"> <a class="dropdown-toggle sprite" tabindex="0" id="burger"></a> <ul class="menu" id="burgermenu"> <li class="menu-item"><a href="/"><i class="mu mu-box-full"></i> Home</a></li> <li class="menu-item"><a href="/l"><i class="mu mu-user"></i> Login / Sign Up</a></li> <li class="menu-item"><a href="/club"><i class="mu mu-star"></i> Club</a></li> <li class="menu-item"><a href="/post"><i class="mu mu-edit"></i> Post Story</a></li> <li class="menu-item"><a href="/charts"><i class="mu mu-chart-line"></i> Leaderboard</a></li> <li class="divider nocontent" data-content></li> <li class="menu-item"><a href="/do/x"><i class="mu mu-cog"></i> Profile &amp; Settings</a></li> <li class="menu-item"><a href="/do/xc"><i class="mu mu-matrix"></i> Custom News Grid</a></li> <li class="divider nocontent" data-content></li> <li class="menu-item"><a href="/s/bm"><i class="mu mu-bookmark"></i> Bookmarklet</a></li> <li class="menu-item"><a href="/s/feeds"><i class="mu mu-rss"></i> RSS Feeds</a></li> <li class="menu-item "><a href="https://apps.apple.com/app/biztoc/id1595877405?l=en" target="_blank"><i class="mu mu-cloud"></i> iOS App</a></li> <li class="menu-item"><a href="/s/faq"><i class="mu mu-info"></i> FAQ</a></li> </ul> </div> </div> </div> </div> <div id="content" class="withheader  "> <div class="post_single"> <div class="columns"> <div class="column col-12"> <div class="post_header"> <div class="post_thumb"><img src="https://cdn.biztoc.com/p/xw1cmr66mcaw/6suu85if/9p6h5h6d7y_t.jpg" alt class="img-responsive"></div> <div class="post_meta_holder"> <div class="post_vote_single"> <span class="voteholder" id="vote_6suu85if"><button onclick="vote(this, '6suu85if', 1);" class="icon icon_vu"></button><button onclick="vote(this, '6suu85if', 0);" class="icon icon_vd"></button></span> </div> <h1 class="h4">The awkward lunch: Macron prepares to snub Scholz in Paris</h1> <div class="post_meta"> <span class="chip post_group nsel">9 hours ago</span> </div> </div> </div> <div class="post_url text-mono"> <a href="https://www.politico.eu/article/olaf-scholz-emmanuel-macron-meet-amid-tensions-energy-crisis-defense/?ref=biztoc.com" target="_blank" rel="ugc"><img src="https://cdn.biztoc.com/fv/politico.eu.png" alt width="16" height="16">politico.eu/article/olaf-scholz-emmanuel-macron-meet-amid-tensions-energy-crisis-defense</a> </div> </div> </div> <div class="post_body text-large"> EU partners will closely watch whether the French and German leaders can repair bruised relations. </div> <div class="post_user"> <div> Posted by <span class="userbox"> <span class="useravatar s-sm verified hasimg"> <a href="/u/editors"> <span class="initials"> <div class="uimg" style="background-image:url('https://cdn.biztoc.com/p/xw1cmr66mcaw/_inline/ch5hydp428_t.png');"></div> </span> </a> </span> <a href="/u/editors"> <span class="tagline tagline-sm"> editors </span> </a> </span> </div> </div> <div class="post_tags"> <a href="/t/scholz">scholz</a> <a href="/t/macron">macron</a> </div> </div> <form method="post" id="commentform" onsubmit="event.preventDefault();comment();" action="#"> <div id="replyto" class="text-primary text-bold"></div> <input type="hidden" name="cm_post_id" id="cm_post_id" value="6suu85if"> <input type="hidden" name="cm_pc_id" id="cm_pc_id" value> <textarea rows="2" name="cm_body" id="cm_body" placeholder="💬 Post Your Comment" class="form-input input-lg plh mb-2" required="required" minlength="3" maxlength="1000" autocomplete="off" autocapitalize="off" spellcheck="false"></textarea> <button type="submit" name="act" id="cm_submit" class="text-bold text-uppercase btn btn-primary btn-lg mt-2 col-12"><span>Post</span> <i class="mu mu-chat"></i></button> </form> <div id="comments_list"> </div> <div class="columns" id="psrholder"> <div class="column col-8 col-xs-12"> <div class="mts"> <small class="text-gray"><i class="copy mu mu-share"></i> Tap to Copy the Short Url to This Post:</small> </div> <div class="shreset"> <div class="shrebtn text-mono" style="cursor:alias !important;" onclick="$('#shrefooter').removeClass('mu-share').addClass('mu-box-tick');copyurl('https://bto.sh/6suu85if');"> bto.sh/6suu85if&nbsp;<i id="shrefooter" class="copy mu mu-share"></i> </div> <div class="quickshr"> <a href="#" onclick="event.preventDefault();window.open('https://www.facebook.com/dialog/feed?app_id=1148957602248641&display=popup&link=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if&redirect_uri=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if');" target="_blank" class="sprite shrf"></a><a href="#" onclick="event.preventDefault();window.open('https://twitter.com/intent/tweet?via=biztoc&url=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if');" target="_blank" class="sprite shrt"></a><a href="#" onclick="event.preventDefault();window.open('https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if');" target="_blank" class="sprite shrl"></a> </div> </div> </div> <div class="column col-4 col-xs-12"> <div id="reportholder"> <button id="report" onclick="report('6suu85if');" class="btn btn-sm btn-link no-neu pln"><i class="mu mu-warn"></i>Report Story</button> </div> </div> </div> <div id="fireworks"><div></div></div> <div class="columns" id="moreposts"> <div class="column col-12"><h5 class="text-uppercase"><i class="mu mu-i-right"></i>&nbsp;More on BizToc</h5></div> <div class="column col-6 col-sm-12" id="more_l"> </div> <div class="column col-6 col-sm-12" id="more_r"> </div> <div class="column col-12 text-center"> <div> <div class="spinner" id="spinner_mp" style="margin-top: 1rem"><img src="https://assets.biztoc.com/st/2210241149/img/loading.gif" alt width="90" height="90" style="width:90px;height:90px;"></div> </div> <button onclick="getrndp('6suu85if', '');$(this).addClass('tm-fade-down');" id="btngetmore" class="text-bold btn btn-primary btn-lg d-none col-12"><i class="mu mu-i-down"></i> More Stories <i class="mu mu-i-down"></i></button> </div> </div> <script>ready(function(){$('figure').removeAttr("data-trix-attachment").removeAttr("data-trix-attributes");$('figure img').removeAttr("width").removeAttr("height");$("#cm_body").on("focus",function(){window.location.replace("/l");})
setTimeout(function(){triggerview('6suu85if');},150);setTimeout(function(){getrndp('6suu85if','');},10);});</script> </div> </div> <div id="footer" class="container grid-lg"> <div class="columns col-gapless"> <div class="column col-auto col-sm-12"> <div class="socholder"> <a href="https://www.facebook.com/biztoc" id="soc_bk" target="_blank" title="Facebook">Facebook</a> <a href="https://twitter.com/biztoc" id="soc_wr" target="_blank" title="Twitter">Twitter</a> <a href="https://www.instagram.com/biztoc" id="soc_ig" target="_blank" title="Instagram">Instagram</a> <a href="https://t.me/biztoc" id="soc_tg" target="_blank" title="Telegram">Telegram</a> <a href="https://discord.gg/ts7S2PvVd2" id="soc_di" target="_blank" title="Discord">Discord</a> <a href="https://chrome.google.com/webstore/detail/biztoc/mapaicefddkogmioekpbbkjkjcmomhhf?hl=en-US" id="soc_ch" target="_blank" title="Chrome Extension">Chrome Extension</a> <a href="/s/feeds" id="soc_rs" title="RSS Feeds">Feeds</a> </div> </div> <div class="column col-auto col-xs-12"> <small> <a href="/s/faq">FAQ</a> &#8286; <a href="/s/about">About</a> &#8286; <a href="/s/contact">Contact</a> &#8286; <a href="https://t.betteruptime.com" target="_blank">Status</a> &#8286; <a href="/s/legal">Legal</a> </small> </div> <div class="column col col-xs-12 copyright"> <small>&copy; 2022 BizToc</small> </div> </div> </div> <div id="preloader" style="width:1px;height:1px;display:none;"> <img src="https://assets.biztoc.com/st/2210241149/img/t.gif" data-img="https://assets.biztoc.com/st/2210241149/img/loading.gif" class="pl" alt width="1" height="1"> <img src="https://assets.biztoc.com/st/2210241149/img/t.gif" data-img="https://assets.biztoc.com/st/2210241149/img/live.svg" class="pl" alt width="1" height="1"> </div> <div id="popper"></div> <div id="jumper" class="d-none"><a href="#" onclick="event.preventDefault();document.body.scrollTop=0;document.documentElement.scrollTop=0;"><i class="mu mu-up"></i></a></div> <div id="vipgrade"> <a href="/l"> One-Stop Business News backed by Mark Cuban. Free&nbsp;to&nbsp;Use&nbsp;&rarr; </a> </div> <div id="message"><div class="msg"></div><div class="close"><i class="mu mu-cancel"></i></div></div> <div id="shrr"> <div class="tooltip" data-tooltip="Tap to Copy or Share Link"><a onclick="copyurl('https://bto.sh/6suu85if');" class="trigger sprite"></a><a href="#" onclick="event.preventDefault();window.open('https://www.facebook.com/dialog/feed?app_id=1148957602248641&display=popup&link=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if&redirect_uri=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if');" target="_blank" class="sprite shrf"></a><a href="#" onclick="event.preventDefault();window.open('https://twitter.com/intent/tweet?via=biztoc&url=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if');" target="_blank" class="sprite shrt"></a><a href="#" onclick="event.preventDefault();window.open('https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fbiztoc.com%2Fp%2F6suu85if');" target="_blank" class="sprite shrl"></a></div> </div> <script type="text/javascript">ready(function(){burgertrigger();directviewtrigger();setTimeout(loadmedia,5);shrr();});let scrollpos=window.pageYOffset;const headouter=document.getElementById("headouter");const jumper=document.getElementById("jumper");const istouch=('ontouchstart'in window)?true:false;window.addEventListener('scroll',function(){scrollpos=window.pageYOffset;if(headouter!==null){if(scrollpos>=2){headouter.classList.add("standout");}else{headouter.classList.remove("standout");}}
if(scrollpos>=400){jumper.classList.add("v");}else{jumper.classList.remove("v");}
if(istouch){if(scrollpos<-70){headouter.classList.add("pulltoref");}else{headouter.classList.remove("pulltoref");}}});window.addEventListener('resize',function(event){positionjumper();});positionjumper();setTimeout(function(){history.replaceState(null,null,location.protocol+'//'+location.host+location.pathname+location.search.replace(/[\?&]ref=[^&]+/,'').replace(/^&/,'?'));history.replaceState(null,null,location.protocol+'//'+location.host+location.pathname+location.search.replace(/[\?&]utm_content=[^&]+/,'').replace(/^&/,'?'));},5000);</script> </body> </html>